法政大学 全学ネットワークシステム
ユーザ支援WEBサイト
TOP お知らせ一覧 WordPressに関する脆弱性について

WordPressに関する脆弱性について

更新日時:2018年07月12日 13:00
1. 概要

WordPressにてセキュリティに関する脆弱性が発表されました。現時点での最新バージョン(WordPress 4.9.7)へのアップデートをWordPress側で推奨しておりますので、対応についてご検討いただけますよう、よろしくお願い申し上げます。

WordPress に複数の脆弱性
https://www.jpcert.or.jp/wr/2018/wr182601.html#2

2. 対象となるバージョン

WordPress 4.9.7 より前のバージョン

3. 対象者

WordPressをご利用の方
※法政大学レンタルサーバの各プランでWordPressをご利用の方

4. 影響

WordPress には、任意のファイルが削除可能な問題があります。結果として、特定の権限を持つユーザがファイルを削除する可能性があります。

5. 対策方法

最新バージョン(WordPress 4.9.7)へのアップデート

アップデート方法につきましては、本サイトの WordPressアップデート方法 をご確認ください。

6. 本件に関する問い合わせ先

本件に関する問い合わせは こちら をご参照ください。

2018年07月12日 総合情報センター
ページTOPへ