1. TOP
  2. 記事詳細(お知らせ)

Gmailの IMAP/POP メールクライアントに対する SSLv3 および RC4 のサポート終了のお知らせ

更新日時:2016年6月14日 13:00

1.概要

2016年6月16日(木)以降、Gmail のIMAPおよびPOPについて、SSLv3 および RC4 という古いセキュリティシステムのサポートが、順次終了することが発表されました。
唐突に接続が制限される可能性があるため、メールクライアントを早急に更新することをおすすめします。

〈Googleからの公式アップデート情報〉
http://googleappsupdates-ja.blogspot.jp/2016/06/2016-6-16-gmail-imappop-sslv3-rc4.html

2.対象

法政大学専用Gmailを、SSLv3 または RC4を使用して、メールクライアントからIMAP/POP接続にてご利用の方

3.影響

2016年6月16日(木)以降、SSLv3 や RC4 を使用するメールクライアントは Google のメールサーバーに段階的に接続できなくなり、メールが利用できなくなる可能性があります。

4.対策

利用しているメールクライアントを最新版にする、他のメールクライアントを利用する等、最新のTLSを使用できるように更新してください。

5. 本件に関する問い合わせ先

本件に関する問い合わせは こちら をご参照ください。




2016年6月14日 総合情報センター

  1. TOP
  2. 記事詳細(お知らせ)